在安装插件或者进行其他动作的过程中,总是会遇到该错误

npm WARN babel-loader@7.1.5 requires a peer of babel-core@6 but none is installed. You must install peer dependencies yourself.

而这个错误说明插件的版本不匹配,这时候就需要我们去更新其中一个版本了。
而更新的指令是,
npm install bebel-core@6 –save-dev
而有时安装的插件又版本不适配,因此需要不断适配。